Any DNN Sites Active? Mine doesn't work

Discussion in 'H-Sphere Shared Hosting' started by WpgBri, Nov 13, 2005.

  1. WpgBri

    WpgBri Guppy

    I've got one of my sites here testing out DNN. Your staff has been good about running the initial script and doing recoveries during the testing process. It seems that something in the initial setup isn't correct and we haven't been able to get it going properly.

    The setup created a lot of DB_User owned MS SQL Tables and SPs. Standard installs at other locations have them all as dbo owned (I checked with other developers).

    With the DB_User tables and SPs, the site came up, but email to Users does not work. No matter what I do. The User info does work on other isntallations.

    Your staff changed all the ownership to dbo, and that killed the site completely.

    Have you got anyone up with DNN 3.1.1 or 3.2 or 4.0? I'd love to chat with them - after I confirm their email is working for them. :)

    P.S. email to admin does work; it's just to any Users that get added after the setup.
  2. gsaunders

    gsaunders Perch


    We have several 3.1.1 sites that are up and working. I had a problem with Feedback never being able to email the admin user or any one and that is still the case. I switched to another feedback and it worked.

    I do however also receive emails when asking for the password reminder.
  3. WpgBri

    WpgBri Guppy

    Thanks!

    Did you use an Install Template or just go with the default? I went with the default and it doesn't seem to work.

    If you used an Install Template, was it the one in the Installation Guide? I'm good at cut and paste, but sure can't build this stuff.
  4. gsaunders

    gsaunders Perch

    I went with default... a number of the modules did not install and I had to manually install them. Somewhere on the ASP.NET forums there is a discussion about this and potential work arounds. I can't recall what is, but you should be able to find it.
  5. WpgBri

    WpgBri Guppy

    Thanks again!
  6. I have 3.1.1 running. It is a pain to initally get all the right permisions to run. Need to have asp.net user as a dbo for your database. Then it should work.
  7. WpgBri

    WpgBri Guppy

    I found my problem with the first install - I had the DB User as db_owner near the end of the web.config file. That caused all the problems. My DNN 3.2 install is fine, except for part of the Newsletter. See separate post.
  8. Mine is DBO too. Worked fine.

Share This Page

JodoHost - 26,000 hosting end-users in 100 countries
Plesk Web Hosting
VPS Hosting
H-Sphere Web Hosting
Other Services