10 Sites with 403's since 4/26/17

Discussion in 'H-Sphere Reseller Hosting' started by david3rd, May 1, 2017.

  1. david3rd

    david3rd Perch

    We've had 10 sites down (both client sites and our own) start throwing 403 errors. Some sites it has happened to twice since 4/26/17.

    There have been no code changes to any of these sites in that time. We have many other sites using the exact same CMS hosted elsewhere and we have not had this problem with ANY of those sites.

    Here are the tickets:
    773804 (4/26)
    432557 (4/26)
    979198 (4/26)
    609041 (4/26)
    156621 (4/28)
    860579 (4/28)
    981751 (5/1)
    393415 (5/1) - second time for same site as 773804
    608229 (5/1) - second time for same site as 860579
    Unknown Ticket Number (just sent a few minutes ago) (5/1) - second time for same site as 156621

    In a online chat about this someone at Jodo told me the fix was to restore the site from a back up and change the pool. Are you overloading your pools? Why did this suddenly start happening over and over and over again?
  2. Shubham

    Shubham Windows Team Staff Member

    We recently Win21 server on new hardware machine. We have moved your domain in less populated pool now. They should be work fine from now on-wards.
  3. david3rd

    david3rd Perch

    This is starting to happen again (account 11853601 is down with a 403 again!). I submitted a ticket 30 minutes ago but it hasn't shown up in the system yet. And no one is on live chat.

    It looks like we are going to lose a few clients over this.

    Not only are 403's rampant (and it is not just win21) but load times have come to a crawl. Almost every single client we are hosting here is complaining and several want to leave.

    This is NOT acceptable. Please provide some sort of reasonable explanation.
  4. Stephen

    Stephen US Operations Staff Member

  5. david3rd

    david3rd Perch

    I'm sorry, but how does that answer my question? Are you saying that the upgrades you are doing have been causing 403's to repeatedly occur on the same sites over and over again for the last 30 days? Our first 403 episode occurred on 4/26/17. Are you saying that because of the upgrades, when you fix a 403 on a site, that it is the upgrades that cause the 403 to happen again and break your fix? And that this is what is causing these 403's to happen over and over again?

    If that is the case, why can't you recognize that the upgrades you are working on are breaking your fixes on our sites and therefore proactively fix the 403 immediately rather than wait till I get yet another angry call/email from a client?

    And the slow load time issue has been an issue for months, if not years.

    I'm also curious whether there was any communication with us regarding the upgrade, its timing, and its possible issues such as multiple, repeated 403's. Did that communication go out and I just missed it (entirely possible, which is why I'm asking)?
  6. david3rd

    david3rd Perch

    Could you please answer my questions? I have several clients waiting for your reply and I have to keep telling them I haven't heard back yet.
  7. david3rd

    david3rd Perch

    And not to distract from my earlier questions, but what is the ETA for these upgrades to be complete and these issues to cease?
  8. microweb

    microweb Perch

    I've been having the same issues. It seems to be happening on our windows sites only. Most of which are built using classic ASP. There were notifications of the upgrades (at least the database upgrades) in the forums and I believe I received an e-mail about it. But they also had an unexpected hardware issue right when your problems started that caused them to have to rebuild the server. It's been very frustrating for the last few weeks on these sites.
  9. bro

    bro Perch

    I'd like to add my voice to these concerns, especially on win40 (see Ticket ID: #929433) and win38.
    Server response is terrible most of the time. We've had multiple and very frequent 524 timeout and 502 bad gateway errors over the past couple of weeks. I have one client ready to walk. Please sort this out before I have to go, too.
    (And 'please check it now' isn't a useful answer any more.)
  10. Gunner

    Gunner Guppy

    I also have been having 403 errors that keep reoccurring and now my sites are loading slooooooow after the upgrade!
  11. Rock73

    Rock73 Guppy

    I've been having the same issues. It seems to be happening on our windows sites only. Most of which are built using classic ASP. There were notifications of the upgrades (at least the database upgrades) in the forums and I believe I received an e-mail about it.
  12. david3rd

    david3rd Perch

    Just happened again. Tried submitting a ticket via email, but 2 hours later no reply and it wasn't in the system so I submitted another on directly in the system (#962660).

    Also still no answer to my (or other's) questions. No update on the thread Stephen pointed me to either.

    Is there a reason there has been no response to my questions? I've been a client here for 12 years. I'm a bit confused as to the lack of response.

Share This Page

JodoHost - 26,000 hosting end-users in 100 countries
Plesk Web Hosting
VPS Hosting
H-Sphere Web Hosting
Other Services