Gallery 3

Discussion in 'PHP or PERL Snips' started by achitophel, Mar 27, 2010.

  1. achitophel Guppy

    Hello,

    I am trying to install gallery 3, but there are some requirements:

    • PHP: 5.2.3 and newer.
    • PHP's safe_mode must be disabled and simplexml, filter, and json must be installed.
    • PHP must have mbstring extension installed.
    • short_open_tag must be On. See php.ini directives.

    As it stands now, i am getting the mbstring error. Can gallery3 be hosted at JodoHost ?

    Thanks for your help!
  2. Stephen US Operations

    windows or linux?

    There is a 'funny' thing about mbstring, it has to load before all others in the ini, at least on windows, or it will fail to load.

    Windows side should be able to do all of this.

Share This Page

JodoHost - 26,000 hosting end-users in 100 countries
Plesk Web Hosting
VPS Hosting
H-Sphere Web Hosting
Other Services