Intermittent Send Issue

Discussion in 'Email Support' started by Mycroft, Mar 18, 2011.

  1. Mycroft

    Mycroft Perch

    Hi,

    I'm having an issue sending emails from Outlook 2010. I'm sort of at the end of my rope on this, I've opened a ticket, but that was less than helpful. This issue is intermittent. Some emails send without issue and some receive the following error.

    "Task '[email protected] - Sending' reported error (0x800CCC0f): 'The connection to the server was interrupted. If this problem continues, contact your server administrator or Internet service provider (ISP).'

    I have done extensive troubleshooting on this issue.
    • I’ve disabled all firewall. It had no effect
    • I’ve disabled all anti-virus software. It had no effect
    • I’ve disabled any service that looks like it could possibly interfere with my connection.
    • This is on a laptop, so I’ve attempted to send from several different networks (home, work, public wifi).
    • I’ve changed the recipients on the email. It had no effect.
    • I’ve changed the format of the email to plain text. It had no effect.
    • I’ve changed my mail profile to point to another SMTP server (my cable provider’s server). This resulted in success.

    This problem only happens with certain emails and it only happens with Jodohost’s mail server. Has anyone ever had a problem similar to this?
  2. Stephen

    Stephen US Operations Staff Member

    have you tried port 587?

    Many ISPs are doing funny stuff on SMTP ports these days, and want you to use theres.

    but there is also another possiblity, how long has this been happening? which mail server is being used? I ask because I am thinking along the lines of if a migrated server but using old IP it may be having an error sometimes, but can only confirm with more info.

    If you want to send me PM for looking it up, I can do that too.
  3. Mycroft

    Mycroft Perch

    I already use 587. My ISP has been blocking port 25 for years.

    It's been happening for about a month, maybe a bit longer. Here is the information for the server I've been using. If you have another one I can use I'd be glad to try it.

    Non-authoritative answer:
    Name: mail.jodoshared.com
    Address: 204.14.107.1
    Aliases: mail.GGGG.com
  4. Stephen

    Stephen US Operations Staff Member

    ok that is mail1, it is not migrated. I was asking as I had a similar issue with mail5 on one of my accounts when it was hitting old IP, flushed my DNS and all was good.

    however mail1 hasn't had a change like that, so it is not the issue.
  5. Mycroft

    Mycroft Perch

    I'm successful when I use my cable provider's SMTP host. Is it possble to try another mail server for my outgoing mail, just as a troubleshooting step?
  6. Mycroft

    Mycroft Perch

    I'm not sure if it helps but here are the logs out of outlook. It looks to me like the server is hangging up on me:

    2011.03.19 18:44:04 <<<< Logging Started (level is LTF_TRACE) >>>>
    2011.03.19 18:44:04 [email protected]: Synch operation started (flags = 00000001)
    2011.03.19 18:44:04 [email protected]: UploadItems: 1 messages to send
    2011.03.19 18:44:04 SMTP (mail.GGGGGG.com): Begin execution
    2011.03.19 18:44:04 SMTP (mail.GGGGGG.com): Port: 587, Secure: no, SPA: no
    2011.03.19 18:44:04 SMTP (mail.GGGGGG.com): Finding host
    2011.03.19 18:44:04 SMTP (mail.GGGGGG.com): Connecting to host
    2011.03.19 18:44:04 SMTP (mail.GGGGGG.com): Connected to host
    2011.03.19 18:44:04 SMTP (mail.GGGGGG.com): <rx> 220 mail.m****here.biz ESMTP
    2011.03.19 18:44:04 SMTP (mail.GGGGGG.com): [tx] EHLO ggggggGGGGG
    2011.03.19 18:44:04 SMTP (mail.GGGGGG.com): <rx> 250-mail.m****here.biz
    2011.03.19 18:44:04 SMTP (mail.GGGGGG.com): <rx> 250-PIPELINING
    2011.03.19 18:44:04 SMTP (mail.GGGGGG.com): <rx> 250-8BITMIME
    2011.03.19 18:44:04 SMTP (mail.GGGGGG.com): <rx> 250-SIZE 26214400
    2011.03.19 18:44:04 SMTP (mail.GGGGGG.com): <rx> 250 AUTH LOGIN PLAIN CRAM-MD5
    2011.03.19 18:44:04 SMTP (mail.GGGGGG.com): Authorizing to server
    2011.03.19 18:44:04 SMTP (mail.GGGGGG.com): [tx] AUTH LOGIN
    2011.03.19 18:44:04 SMTP (mail.GGGGGG.com): <rx> 334 GGGGGGGGGGG
    2011.03.19 18:44:04 SMTP (mail.GGGGGG.com): [tx] GGGGGGGGGGG
    2011.03.19 18:44:04 SMTP (mail.GGGGGG.com): <rx> 334 GGGGGGGGG
    2011.03.19 18:44:04 SMTP (mail.GGGGGG.com): [tx] *****
    2011.03.19 18:44:04 SMTP (mail.GGGGGG.com): <rx> 235 ok, go ahead (#2.0.0)
    2011.03.19 18:44:04 SMTP (mail.GGGGGG.com): Authorized to host
    2011.03.19 18:44:04 SMTP (mail.GGGGGG.com): Connected to host
    2011.03.19 18:44:04 SMTP (mail.GGGGGG.com): [tx] MAIL FROM: <*****>
    2011.03.19 18:44:04 SMTP (mail.GGGGGG.com): <rx> 250 ok
    2011.03.19 18:44:04 SMTP (mail.GGGGGG.com): [tx] RCPT TO: <*****>
    2011.03.19 18:44:04 SMTP (mail.GGGGGG.com): <rx> 250 ok
    2011.03.19 18:44:04 SMTP (mail.GGGGGG.com): [tx] RCPT TO: <*****>
    2011.03.19 18:44:04 SMTP (mail.GGGGG.com): Connected to host
    2011.03.19 18:44:04 SMTP (mail.GGGGG.com): Disconnected from host
    2011.03.19 18:44:04 SMTP (mail.GGGGG.com): End execution
    2011.03.19 18:44:04 [email protected]: ReportStatus: RSF_COMPLETED, hr = 0xffffffff800ccc0f
    2011.03.19 18:44:04 [email protected]: Synch operation completed
    2011.03.19 18:44:16 Resource manager terminated
  7. Stephen

    Stephen US Operations Staff Member

    That may help some.
    I did edit you post to remove a bit more potentially non public info.
  8. Mycroft

    Mycroft Perch

    Stephan,

    I just did another test that I have not tried until now. I copied the message (in the form of an MSG file) to another workstation and tried to send with Outlook 2003 instead of 2010. I got exactly the same error. I’m becoming more convinced that there is either an issue with my account or your server. Can I try another SMTP host? Also, it seems to be getting more frequent ( but that could be my imagination).

    -Jim
  9. Stephen

    Stephen US Operations Staff Member

    This is a rather big server, and no reports of it from anyone else, so it is quite odd. If others were having I'd think they would even chime in here (as quote a few here on forums are on same mail1 server)
  10. Mycroft

    Mycroft Perch

    I agree it's very strange. Even other mailboxes on my account don't seem to be having the trouble. But my trouble is consistent across networks, machines, OS versions and Outlook versions. Maybe I’ll try creating another mailbox and see if I can get past it.
  11. Mycroft

    Mycroft Perch

    No good. I used my wife's account to authenticate and I'm still getting rejected on these messages. I also set up a new account called [email protected] to use for send authentication and it also didn't work. I then set up a brand new mailbox and it worked. I think I could just delete and re-create my mailbox, but I have LOTS of aliases on that mailbox and I wouldn't want to have to enter them all again.
  12. Mycroft

    Mycroft Perch

    Sigh.

    So I deleted my primary mailbox and re-added it. I’m still having the problem. Could I please be moved to another mail server just as a troubleshooting step? I’m really running out of options here. I have some important emails to send out and the server is not letting me do it. I’m unfortunately thinking that I may need to change providers. I really, really don’t want to do that. I like Jodohost. I’ve been with you guys for I think 7 or 8 years, but I really need to be able to send email. :)

Share This Page

JodoHost - 26,000 hosting end-users in 100 countries
Plesk Web Hosting
VPS Hosting
H-Sphere Web Hosting
Other Services