Irritating adware problem

Discussion in 'TechTalk' started by LegalAlien, Oct 19, 2004.

  1. Stephen

    Stephen US Operations Staff Member

    It does sound like you found the problem. I hate spyware, more than glad to help you remove it.
  2. FunkMonkey

    FunkMonkey Perch

    Hey bro, I'm assuming you're on a network without a router, is this the case?? I've ran into this very thing on two other private networks I've worked on recently. The first network, I couldn't figure out how to get rid of it so I reinstalled the OS and it was clean until I plugged back into the network without a router. BAM reinstalled as soon as I plugged into the modem and was in the same boat as I started in. Put a router on, reinstalled and everything is running fine. If anyone is hooked to the Internet through DSL or Cable, I would HIGHLY recommend getting a router. One of my clients caught this virus that destroyed the partition on their hard drive and it started with those annoying popups.
  3. Stephen

    Stephen US Operations Staff Member

    Sadly adware/spyware/malware gets by even content filtering and multiple routers/firewalls.

    It is nasty stuff.
  4. FunkMonkey

    FunkMonkey Perch

    Hmmm, maybe I should scan my network then to see what all I have on here. Didn't know they could do that unless I actually open an email or go to a site that it tries to install. Been using BlackIce application control to see when things try to install. Which spyware tool you recommend??
  5. Stephen

    Stephen US Operations Staff Member

    I am using webroot spysweeper

Share This Page

JodoHost - 26,000 hosting end-users in 100 countries
Plesk Web Hosting
VPS Hosting
H-Sphere Web Hosting
Other Services