New Forums! We are working on look still, so don't freak out

Discussion in 'Chit-Chat' started by Stephen, May 20, 2012.

  1. Stephen

    Stephen US Operations Staff Member

    Hello Everyone,

    We've taken the jump and moved to XenForo here on the forums all should be imported now from the old server.

    We have looked at the new vBulletin 4.0 features and options, and the latest XenForo and decided to make the jump to the xenForo world.
    We are still working on the style and know the logo doens't quite match yet, we'll get this ironed out!

    Let us know if you see anything wrong and we'll work on it.
  2. Stephen

    Stephen US Operations Staff Member

    Working on an issue with email not going out, we are aware of it.

    Another thing is a new feature, SSL secured version, for secure login and browsing if you are in a public place:
    https://support.jodohost.com/
  3. Stephen

    Stephen US Operations Staff Member

    Links indexed using non SEO and showthread.php from vBulletin etc were not working before, but are working now :)
  4. Stephen

    Stephen US Operations Staff Member

    Mail working now as well :p
  5. Stephen

    Stephen US Operations Staff Member

    If anyone has trouble posting or seeing forums properly email me on stephen !@! jodohost.com and I will check into it.

    Be sure to let me know your username.
  6. homefish

    homefish Perch

    Is it still too earlier to complain?

    The new forums (at least visually) appear to be no improvement over the previous one. The soft pastel colors make it hard to see anything, and the weird avatar icons on the left hand side make parsing the thread list difficult (probably because they have nothing to do with the content of the post and reading left to right, it's the first thing the eye gravitates towards). Perhaps the icons should be over on the right side under the column 'Last Message' right next to the username of the last poster.

    Just my 2 cents.
  7. Stephen

    Stephen US Operations Staff Member

    You can complain, :D

    We haven't skinned it or anything, I don't know that we will.

    Personally I find it much clearer, sure it isn't the ole standard vbulletin 2-3.x style, but vb4 isn't either, and the new modern forum versions all have the avatars and lists on the left. In fact they were on the left before. It isn't about visual that we did the change, it was about keeping a modern version, SEO, and usability.

    I am not so hot on the colors myself, but that is likely going to be changed over time, just that some of the first changes made messed some things up a bit, its being learned before tried again to modify the colors and layout anymore. (blank pages showing aren't good!)
  8. antic

    antic Perch

    It's never to early to complain. :)
    1. The font is curly so it's harder to read than standard Arial.
    2. Font is also way too big. I can only see 2 comments on screen at a time.
    3. The colours hurt my eyes. Pale blue background with slightly less pale buttons?!
    4. Design/layout is awful. There is no clear delineation between areas of the page.
    5. Text goes right across the screen, which is hard work for eyes. Harder because everything is so BRIGHT.
    6. Editor tools like hyperlink, image and code make lengthy ajax calls (about 7 seconds) just to show a simple dialog. Madness.
    7. The smilies suck. We had a huge range of great and very funny smilies before.
    8. Can't jump directly between forums.
    9. Can't PM someone directly from the forum. There's no action menu under the avatars like before. In fact I can't work out how to PM at all. Managed to PM Stephen from a previous PM I still had. There's no PM button on user pages.
    10. Ironically, I think the forum felt more "social" before it was changed to this one which has a lot of "social tools". Humbug. :)
    Basically, the forums are painful to use and have no character anymore. Sorry. :)
  9. antic

    antic Perch

    11. Cannot edit messages (time limit to edit is 0 seconds)
    12. Cannot change my signature.
  10. antic

    antic Perch

    The rich text editor is also buggy.

    I wrote code tags, and within them pasted some code. The paste did not seem to work, nothing happened. So I tried pasting again, nothing happened. I added a couple of blank lines within the code tags, then the paste worked.

    However when I previewed the post, there were 3 copies of the code there. The first two pastes did work, but only the third one appears in the rich editor. When I view the BBcode "source", all three pastes are there. Changing back to rich text mode, again only one of them appears.
  11. antic

    antic Perch

    Ok this looks a bit better. Using Firefox with the Stylish plugin, it now looks like this for me:

    [​IMG]

    Here's the Stylish code if anyone wants to play with it. Change the "width: 800px" to whatever width you like, or leave them out. I have a wide screen, so full-width reading is awful, it's not natural. So here I restrict the message content width to 800 pixels.

    Code:
    @namespace url(http://www.w3.org/1999/xhtml);
    
    @-moz-document domain("support.jodohost.com") {
      .pageContent {
        background: #CDDAE7 !important
      }
      .messageInfo {
        background: #CDDAE7 !important;
        width: 800px !important;
      }
      .messageText {
        font: normal 10pt verdana !important;
      }
      #ctrl_message_html_tbl {
        width: 800px !important;
      }
      .tabLinks {
        background: #90ABC8 !important;
        height: 26px !important;
      }
      .tabLinks .secondaryContent li a {
        font: normal 9pt arial !important;
        color: #fff !important;
        text-shadow: none !important;
        text-decoration: underline !important;
        margin-top: 2px !important;
      }
      .tabLinks .secondaryContent li a:hover {
        color: #000 !important;
        text-decoration: none !important;
      }
    }
    
  12. antic

    antic Perch

    Actually, add this to the above (sorry, unable to edit original post!)
    Code:
      #content {
        background: #90ABC8 !important
      }
    
    Looks a bit better.
  13. antic

    antic Perch

    Is there any way to turn of those silly "trophies" or at least the alerts I get when I get a trophy? In the course of writing a few posts here, I got 3 trophies. I mean really.. this isn't a game, it's a discussion forum. :rolleyes:
  14. antic

    antic Perch

    In the user control panel area:

    When I click "Watched Threads" or "Conversations", the menu disappears. Not a huge deal, as I can just click the user CP link to get back to it when I'm done, but it's weird and was confusing initially.

    I still can't find where to edit my sig. :confused:
  15. Stephen

    Stephen US Operations Staff Member

    ok, start a conversation (Private Message) but clicking someones avatar and start a conversation. This will fix some of your issues there.

    Oddly I dont have the issue with reading on any form even using my phones and tablet, they all flow properly on all screen sizes, no different than before there. I know the colors are not perfect but they were on a while background before too :)

    Your text editor is taking that long really? Not here, I had one bug it in yesterday but it was due to my 'nightly' build of firefox whenever I hit enter it would make all disappear, todays build has that resolved, and it was the first time I'd ever seen it to I knew something was up.

    Tabs also work properly here on this forum, where the latest and all vB4+ I have seen, tabbing doesn't work properly to allow you to move to send a reply via keyboard. I use my keyboard for almost everything having to drop to mouse just makes me do rolleyes. I will see what I can do about theme and smiles, and check if the other issues are happening for others as I haven't heard/seen some of them till now.


    BTW signature is easier than ever to change I think, much more logical now, when you are logged in on the top bar at right go to your name, in the dropdown comes 'signature' go there and edit :D
  16. antic

    antic Perch

    I no canna see it...

    [​IMG]

    I'm sure I'll get used to it... now that I've changed the colours and fonts. :) The rich editor is buggy though. Inserted this image and couldn't scroll down below it, until I changed to the plain editor (in Firefox anyway). Then again all rich editors have problems. Still, waiting for a 5-7 second ajax dialog to appear is a bit painful. In most editors the dialogs are part of the same code so they're instant.
  17. antic

    antic Perch

    And I still can't edit posts! :)

Share This Page

JodoHost - 26,000 hosting end-users in 100 countries
Plesk Web Hosting
VPS Hosting
H-Sphere Web Hosting
Other Services