PHP 5.2 server

Discussion in 'PHP and MySQL' started by equalDS, Sep 2, 2010.

  1. equalDS

    equalDS Guppy

    Hi,
    I have a php system that requires PHP 5.2 to work, I am a Reseller and I have a Site on win11 server that has PHP Version 4.4.7.
    How can I do to point my site or other site to another server and what server has the version that I need?
  2. Stephen

    Stephen US Operations Staff Member

    win11 has both php versions, in your web options go to the edit icon by php and select the 5.2 version.
  3. equalDS

    equalDS Guppy

    thanks Stephen for your answer, I did that but I get an Internal Error, it said that tech Support was Notified, is that correct, or do I have to send a Ticket about it?
  4. Stephen

    Stephen US Operations Staff Member

    no that is not correct, send us a ticket and we will check it out, the right version php is certainly available there :)
  5. equalDS

    equalDS Guppy

    I've resolved it turning off PHP and then on and selecting the version. Although I leave you the error here.

    Thanks!

Share This Page

JodoHost - 26,000 hosting end-users in 100 countries
Plesk Web Hosting
VPS Hosting
H-Sphere Web Hosting
Other Services