SMTP Time out ERROR

Discussion in 'Email Support' started by lamjdx, Oct 31, 2003.

  1. lamjdx

    lamjdx Guppy

    Hi,

    I'm running MDaemon 6.8 as my mail server on my Windows Server 2003. The workstation is using Outlook to manage mail.
    From the Outlook, I was able to download mail from MDaemon server (POP is running fine).

    My Outlook POP/SMTP setting is:

    POP> mail.canvie.com
    SMTP> mail.canvie.com

    But the SMTP is not functionning, the MDaemon can not establish the SMTP connection.

    MDaemon mail server initialization message is:

    Fri 2003-10-31 18:14:02: [INIT] Initializing mail processor
    Fri 2003-10-31 18:14:02: [INIT] Unlocking all mailboxes and mail queues
    Fri 2003-10-31 18:14:02: [INIT] Initializing network subsystem
    Fri 2003-10-31 18:14:02: [INIT] Socket subsystem: WinSock 2.0
    Fri 2003-10-31 18:14:02: [INIT] Initializing SMTP services for canvie.com using 127.0.0.1:25
    Fri 2003-10-31 18:14:02: [INIT] Initializing ODMR services for canvie.com using 127.0.0.1:366
    Fri 2003-10-31 18:14:02: [INIT] Initializing POP services for canvie.com using 127.0.0.1:110
    Fri 2003-10-31 18:14:02: [INIT] Initializing IMAP services for canvie.com using 127.0.0.1:143
    Fri 2003-10-31 18:14:02: [INIT] Initializing MDConfig services for canvie.com using 127.0.0.1:3002
    Fri 2003-10-31 18:14:02: [INIT] Initializing WorldClient services for canvie.com using 127.0.0.1:3000
    Fri 2003-10-31 18:14:08: [INIT] Initializing WebAdmin services for canvie.com using 127.0.0.1:1000
    Fri 2003-10-31 18:14:08: [INIT] Server startup: Fri, 31 Oct 2003 18:14:08 -0500
    Fri 2003-10-31 18:14:08: [INIT] Ready using: canvie.com [127.0.0.1]
    Fri 2003-10-31 18:14:08: ----------

    MDaemon SMTP OUT initialization message is:

    Fri 2003-10-31 18:39:08: [-1:34:1] Parsing Message <C:\MDAEMON\Remoteq\pd50000000049.msg>
    Fri 2003-10-31 18:39:08: [-1:34:1] From: lamjdx@canvie.com
    Fri 2003-10-31 18:39:08: [-1:34:1] To: lamjdx@yahoo.com
    Fri 2003-10-31 18:39:08: [-1:34:1] Subject: test
    Fri 2003-10-31 18:39:08: [-1:34:1] Message-ID:
    Fri 2003-10-31 18:39:08: [-1:34:1] MX-record resolution of [mail.canvie.com] in progress (DNS Server: 127.0.0.1)...
    Fri 2003-10-31 18:39:08: [-1:34:1] Name server has no records of the requested type for that domain.
    Fri 2003-10-31 18:39:08: [-1:34:1] Attempting to send message to gateway.
    Fri 2003-10-31 18:39:08: [-1:34:1] Attempting SMTP connection to [mail.canvie.com : 25]
    Fri 2003-10-31 18:39:08: [-1:34:1] A-record resolution of [mail.canvie.com] in progress (DNS Server: 127.0.0.1)...
    Fri 2003-10-31 18:39:08: [-1:34:1] D=mail.canvie.com TTL=(60) A=[69.61.29.20]
    Fri 2003-10-31 18:39:08: [-1:34:1] Attempting SMTP connection to [69.61.29.20 : 25]
    Fri 2003-10-31 18:39:08: [416:34:1] Waiting for socket connection...
    Fri 2003-10-31 18:39:28: [416:34:1] Winsock Error 10060 The connection timed out.
    Fri 2003-10-31 18:39:28: [416:34:1] SMTP session abnormally terminated, 0 bytes transferred.
    Fri 2003-10-31 18:39:28: ----------


    Any idea/hint for me to resolve the SMTP error... Thanks.
  2. Atul

    Atul Administrator Staff Member

    You have moved your domain from Windows Value Package to Linux Value Package. Did you get this error right after that? Are you still getting the same error?
  3. lamjdx

    lamjdx Guppy


    I not sure, if the error has occured prior the change to Linux Package but I still getting this error message until now.

    Regards.
  4. Yash

    Yash Bass

    I'm sorry but I ddin't understand your question fully
    Is this your own mail server you are trying to connect to?

Share This Page

JodoHost - 26,000 hosting end-users in 100 countries
Plesk Web Hosting
VPS Hosting
H-Sphere Web Hosting
Other Services