spam detection

Discussion in 'Email Support' started by dgdot, Sep 27, 2004.

  1. dgdot

    dgdot Guppy

    have any settings on Hsphere changed in the last day with regards to the spam filter?
    I'm now receiving emails that are marked as spam by cp.mysphere.biz.
    This has only started today. I have since gone in and changed the spam settings to permissive, but I am still getting these warnings.
    thanks
  2. tanmaya

    tanmaya APAC Operations Staff Member

    There has been no change to the Anti spam settings
    on the mail server.

    Kindly open a ticket and mention the domain
    details, so that we can fix this problem for you.
  3. ungrounded

    ungrounded Perch

    Something most definately has changed. I've had to open three tickets in the last two days and this has yet to be resolved. I never activated spam assassin on my account yet now it's mysteriously running and no one can turn it off.
  4. dannyc

    dannyc Perch

    Is that what's causing a lot of my email to be marked with "***** SPAM *****"? That was happening to me yesterday, but not today (I haven't changed anything).
  5. ungrounded

    ungrounded Perch

    That's exactly what's happening to me.

    I had the same problem earlier this month, and after one trouble ticket the problem was resolved, but now I'm on my third ticket in two days after being repeatedly told (incorrectly) that it's been fixed.
  6. Yash

    Yash Bass

    tanmaya will update your shortly on this issue. I believe it has been fixed.
  7. tanmaya

    tanmaya APAC Operations Staff Member

    dgdot, I checked the same for one of your domain.
    The settings were visible in spam settings as "permissive"
    but was not applied. Reapplied the same as permissive
    and it got applied.

    If you want you can completely disable it for
    a mail account you can do so by clicking
    "Click to Edit Mailbox". From there uncheck the
    Anti Spam option and click submit.
  8. ungrounded

    ungrounded Perch

    This issue has come up again. Third time for me I believe. Spam Assassin is marking my e-mails despite the fact I have _never_ activated this in my control panel. Already opened my 2nd ticket for today.
  9. SubSpace

    SubSpace Bass

    Same problem here..
    It's most annoying, since I run my own internal mailserver with spam detection which is thrown off by the one on JodoHost's servers.
  10. dannyc

    dannyc Perch

    Same thing is happening to me. Started happening yesterday morning.
  11. riley

    riley Perch

    Same thing here. Just started today.
    I have not changed the email settings on the domain in question for months now, and I have never turned spam detection on -- I don't want it.

    riley
  12. ungrounded

    ungrounded Perch

    If you haven't already, open a ticket. They got it fixed for me (again). Everytime this happens I ask for an explanation of what happened and/or how it was fixed but my question is always ignored...
  13. dannyc

    dannyc Perch

    It mysteriously stopped this afternoon, again with no changes on my end.

Share This Page

JodoHost - 26,000 hosting end-users in 100 countries
Plesk Web Hosting
VPS Hosting
H-Sphere Web Hosting
Other Services