Another MAKhost issue. lol

Discussion in 'H-Sphere Reseller Hosting' started by MAKhosting, Feb 4, 2004.

  1. MAKhosting

    MAKhosting Perch

    Hey guys,

    I use Macromedia DW's built in f t p utility. I have an extension that sets file permissions and it is not working on a site hosted here. Any suggestions on how I can set permissions on this server to a file?

    here is the error:

    500 'SITE chmod 775 /makhost/directrsvp.com/guestbook/badWords.php': command not understood

    this is the method i know. what am i doing wrong? The extension for dreamweaver says that this may not work on certain servers. It did on my last host with unix, but now i am on your servers with windows, so who knows...

    any thoughts?
  2. Yash

    Yash Bass

    chmod is not supported on Windows. Only supported on linux
  3. MAKhosting

    MAKhosting Perch

    hmm. then how do i run my guestbook? It asks me to set permissions. If i dont it doesnt work. does this mean that I cannot use this particular guest book?
  4. Yash

    Yash Bass

    We'll give you whatever permissions you need manually on the server. By default you have read/write permissions

    If you really want to chmod, create a linux account
  5. MAKhosting

    MAKhosting Perch

    I cannot create a linux accout for this domain as it is under makhosting as an added domain. I would rather have it that way...

    Can you set all php files in the guestbook folder of directrsvp.com to 775 for me?
  6. Yash

    Yash Bass

    I believe 775 corresponds to read/write/execute

    All directories in Windows have those permissions by default
  7. SubSpace

    SubSpace Bass

    On a sidenote, Webshell4 should enable people to set these permissions themselves, right?
    My previous webhost had a fairly primitive interface, but it's one thing it allowed. I'm looking forward to seeing it in H-Sphere :)
  8. MAKhosting

    MAKhosting Perch

    Yash,

    Well, this one was my errogance. I had php turned off in the cpanel and thought it was not working because permissions werent set, but after you said they are by default, I had to look further and noticed that php for that account was not on. I thought by default php was activated. guess that's what i get for thinking. lol. well sorry bout that and I appreciate your time. Your support is outstanding. Can't say it better!
  9. SubSpace

    SubSpace Bass

    pwned :x

    Whether or not PHP is enabled by default depends on the settings in the plan you created for your service domain.

Share This Page

JodoHost - 26,000 hosting end-users in 100 countries
Plesk Web Hosting
VPS Hosting
H-Sphere Web Hosting
Other Services