Can't receive email... and I'm stumped

Discussion in 'Email Support' started by Rokatesh, Aug 9, 2007.

  1. Rokatesh

    Rokatesh Perch

    I have a client who's been with me for a few months and her email has been working fine (until July 24-26) when she became unable to receive email.

    She changed nothing on her computer (although her I.P. address may have changed).

    Her username and password work when logging into the email system via webmail and Horde.

    I can get Outlook to work on my computer using her username and password.

    She is able to send and receive email using Outlook using her personal (ie non-jodohost) email account settings.

    I've gone to her computer and used the exact same settings in Outlook and she's able to send but NOT receive. I've even deleted the mail account from her outlook and started over; but to no avail.

    What am I missing? It seems like it's a computer problem vice a system problem since she can log in via webmail and I can setup an account that works. But then it must be a specific account problem since her Outlook works with other email settings - but not the jodohost email system.

  2. Stephen

    Stephen US Operations Staff Member

    This is really odd, what about pointing the incoming mail pop/imap server to the IP address instead of the name as a test?

    (Edit: It is using full [email protected] for the username right?)
  3. Rokatesh

    Rokatesh Perch

    Yes - using the full username with the

    I'll take a look at the using the IP address instead of the; I'm understanding this to be within the Outlook program...

  4. tanmaya

    tanmaya APAC Operations Staff Member

    Will be great if you can create a ticket with output of following commands:
    1. Error when trying to receive mails.
    2. URL being used for webmail.
    3. Output of below commands:
    telnet 25
    telnet 110
    telnet 587

    Also, If there is any local anti-spam/personal firewall, please disable it and test as well.
  5. Good Oyster

    Good Oyster Perch

    If she's using XP, do restore back to a date prior to the trouble starting. Then see if it works again. Sometimes Microsoft will do an update that messes up their own programs, especially if it isn't the latest version.

    If it works after the restore, do a search for updates and let any new ones install. If here Outlook stops working again, look at the recently downloaded updates and figure out which one or ones are causing problems, and just eliminate them. Probably by now Microsoft has fixed the updates so that it doesn't screw up things anymore, at least until the next update!

    P.S. If a restore doesn't fix it, try turning off any antivirus that may be running and see if that lets it work right.
  6. nzkiwi

    nzkiwi Perch

    @Rokatesh: you have not mentioned the error your client gets. Is it a invalid username/password, or server not found, or something else. This info would help narrow down where to start looking.

    It's strange that she can send but not receive via a Jodo account. The opposite situation is quite common these days (receive but not send) due to many ISPs blocking port 25 to anything other their own SMTP servers.
  7. Rokatesh

    Rokatesh Perch

    Disabling the anti-virus doesn't fix the problem.

    The error is indicates that the incoming mail server is found but there is no response from it. The time interval set within Outlook is set to 1 minute.
  8. nzkiwi

    nzkiwi Perch

    If the client can retrieve email from one account and not another, it is unlikely to be a firewall. I assume you have double checked that the account name and password she is using are identical to the ones you used when testing the account from your computer.

    If you have access to a laptop, it would be worth while setting it up to retrieve mail from her Jodo account and try it at your location and at hers. If it works at one place and not at the other, the blame is with the ISP.
  9. Rokatesh

    Rokatesh Perch

    Thanks for your continued ideas nzkiwi!

    I am able to setup and work with the client's email account from other computers without problems.

    The customer is able to work with OTHER email accounts without problems on their computer.

    So, if it is an ISP problem, it is only affecting the Jodohost email account. Any ideas on what it might be at the ISP level that would do this?

  10. Rokatesh

    Rokatesh Perch

    Here's some more information:

    I've set up an email account for her using a different domain name (still within the Jodohost system) and she still can not receive email.

    She can only send email with the 587 port number.

    I've tried turning off the spam/virus protection within the server's email system and that doesn't help. She can still send; just not receive.

    I've currently setup an email account for the client outside of Jodohost to see how that goes; and I'll be driving out to her location tomorrow to complete the steps mentioned earlier by tanmaya.
  11. liming

    liming Perch

    I had a similar issue this week as well.

    I'm in MD and we had a decent sized thunderstorm and it knocked out my power.

    For some reason my DSL modem was reset and it was reactivated to it's default settings which set the firewall at a higher security level.

    (Initially when I suspected the firewall, I checked XP and my router's firewall and they were OK. I totally forgot my DSL modem had one as well).

    So that's something you might want to check as well. Good luck!
  12. nzkiwi

    nzkiwi Perch

    These other accounts. Are they all provided by her ISP?

    The fact that you can only access the SMTP server via port 587 indicates they are blocking the default SMTP port. Perhaps they are doing something strange intentionally or unintentionally with port 110 as well. Has she contacted her ISP to see if they have made any recent changes?

    We had a similar situation some time ago where one ISP who was using a very unreliable block list (very easy to get added to, almost impossible to get off) blocked all access to a range of Jodo IP addresses. The situation wasn't resolved until they started blocking the country's major ISP, at which time they realised their folly.
  13. tanmaya

    tanmaya APAC Operations Staff Member

    Same Anti-virus change POP-server address in Outlook configuration. Maybe have a look at that as well.
  14. Rokatesh

    Rokatesh Perch

    Here goes - just got back from the customer's site and here's more info.

    BTW - I have initiated a ticket.

    This same problem occurs on other computers on the same network at the same location using the same Outlook settings.

    The customer CAN log into the email account via Web Mail. I CAN access the email account using Outlook (sending and receiving) using the same settings on different computers connecting to the internet via dial up and a different LAN connection.

    ping DOES connect to the mail server.

    telnet to the server connects with this message for port 587 "220 ESMTP"
    telnet does NOT seem to connect using ports 25 or 110. The message appears and disappears very quickly "connecting" then the window goes blank for a few seconds and then the command prompt reappears.

    Anti-virus protection was disabled. I'll pass on the DSL protection possibility and the 110 possibility to the network guru for her system (it happens to be a city library).

    I set up a separate email account in Outlook with the same mail server and the problem still exists.

    I disabled the server spam and virus protection and the problem still exists.

    I set up a separate email account on a DIFFERENT mail server still hosted with jodohost and the problem still exists.

  15. Rokatesh

    Rokatesh Perch

    Well the Jodohost folks suggested using IMAP on port 143 and that seems to overcome the problem! Yahoo.

    I've let the client know about the "oddball" blocking of the "normal" ports.

    Thanks for all your help and suggestions folks.

  16. Rokatesh

    Rokatesh Perch

    I guess the client is now having difficulty sending mail now. Maybe they forgot to change the port to 587...
  17. Zarro

    Zarro Perch

    I just had this come up today for one of my user's accounts. She can send, but not receive. I tried sending her a message from my account (same domain) and the send fails with this:

    "Task ' - Sending' reported error (0x800CCC6F) : 'Your outgoing (SMTP) e-mail server has reported an internal error. If you continue to receive this message, contact your server administrator or Internet service provider (ISP). The server responded: 554 Sorry, this message appears to be spam (#5.6.0)'

    Any other ideas? More info on the fix that I quoted?

  18. Rokatesh

    Rokatesh Perch

    Sorry, I can't help with that error (never saw it in my situation). You may want to initiate a trouble ticket - they seem to fix things up pretty quickly in my requests for help.

  19. tanmaya

    tanmaya APAC Operations Staff Member

    You can try to use "servterm" instead for this telnet session to be able to see what it printed.

    She has spam processing set to "Remove" that causes immediate error/bounce. Ask her to set it to "Mark as spam" or "Move to".

Share This Page

JodoHost - 26,000 hosting end-users in 100 countries
Plesk Web Hosting
VPS Hosting
H-Sphere Web Hosting
Other Services