E-Mail doesn't seem to be working (or is very slow)

Discussion in 'H-Sphere Shared Hosting' started by Dave, Feb 8, 2004.

  1. Dave

    Dave Perch

    My site doesn't seem to be sending e-mails since it has moved, or maybe the DNS is still propagating and only the mail from the old location is working. I don't know if the latter is possible. I had been getting some e-mails earlier today. For a while I was getting visitors at both my old location and new location, and I noticed I got some e-mails but not others. I am landing only on the new server now, so I'm not sure if both mail servers are still online until progagation is complete. However, I don't seem to be receiving e-mails sent from the new site now, or it is extremely slow in arriving.

    Is there anyway to check to see if the mail accounts only work from one server and not the other? I hope I've explained the situation properly.

    I don't get any errors checking my e-mail accounts with Outlook, so I know it is checking for mail somewhere.

    Thanks.
  2. Yash

    Yash Bass

    What IP do you get when you ping mail.yourdomain.com ?
  3. LegalAlien

    LegalAlien Perch

    email on some, but not all of my websites hosted with Jodohost also seem to have quit working tonight - and these aren't sites that have been moved recently.

    I tend to try and wait at least a few hours before reporting the problem as often (it seems) most email servers back up for a little while. I'll check them again tommorow morning before submitting a ticket!
  4. Dave

    Dave Perch

    66.36.230.189
  5. Yash

    Yash Bass

    There was a minor outage on the email server. Had to do a hard reboot

    Does the problem still exist Dave? Is it taking time in connecting or authorizing?
  6. LegalAlien

    LegalAlien Perch

    I just received all the test emails I've been sending over the past hour or so... Thanks Yash - guess you just fixed the problem
  7. Dave

    Dave Perch

    Yash, I haven't received any e-mails yet. There's no problem at all connecting to the servers. I've sent myself test e-mails from the site, as well as e-mails directly to myself from Outlook. No response.
  8. Yash

    Yash Bass

    this is a resolution issue for you then. Check your mail from the old server
  9. Dave

    Dave Perch

    How do I check it from the old server? I never changed my e-mail setup on Outlook. I just assumed the new server would start sending me mail.
  10. Yash

    Yash Bass

    Use this IP for the old mail server: 69.61.29.20
  11. Dave

    Dave Perch

  12. Dave

    Dave Perch

    Sorry, I just realized what you meant! Duh!

    I changed my incoming e-mail, and I received the test messages that Outlook sent. But have not recieved any old e-mail (if they are still being held somewhere).
  13. Dave

    Dave Perch

    I just did another test, using the mail account name, and I get the test messages from Outlook as well, just the same as using the IP. Is that IP the old server or the new one, Yash? (Sorry to be a pain in the butt about this, would just like to get my mail.)
  14. Dave

    Dave Perch

    I changed the IP for the incoming mail from the one you gave me to the one I gave you earlier when I pinged the mail server. I got all my backed up e-mail.Is that IP (66.36.230.189) the old or new server?
  15. Yash

    Yash Bass

    66.36.230.189 is the new mail IP
    the other one is the old

    During the propogation period, you'll get email on both servers
  16. Dave

    Dave Perch

    Thanks for the clarification, Yash. Looks like I'm getting mail from both, so I have to switch back and forth to check my mail. Hope it doesn't stay like that too long. Not a big deal for a couple of days.

Share This Page

JodoHost - 26,000 hosting end-users in 100 countries
Plesk Web Hosting
VPS Hosting
H-Sphere Web Hosting
Other Services