IMAP and SMTP

Discussion in 'Email Support' started by Homer, Aug 22, 2005.

  1. Cliff

    Cliff Perch

    Still not working for me...

    The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was '[email protected]'. Subject 'test', Account: 'mail.mydomain.com', Server: 'mail.mydomain.com', Protocol: SMTP, Server Response: '451 Dynamic/Residential IP range listed by NJABL dynablock - http://njabl.org/dynablock.html', Port: 25, Secure(SSL): No, Server Error: 451, Error Number: 0x800CCC79
  2. Cliff

    Cliff Perch

    Homer - is it still working for you?

    Did you check the "server requires authentication" box to get it working? That's what I tried and didn't help.

    I had to add the pop account back to outlook to send email again.
  3. Homer

    Homer Perch

    Yes - still working for me. I no longer do POP.

    Yes - check the server requires authentication box in OE.

    Wonder why your's isn't working? That residential IP error is a new one on me. I know what it means, but I've never seen it before. Their SMTP must be doing some check for this now... unless you have authenticated with pop-before-send.
  4. Cliff

    Cliff Perch

    I'm just gonna keep the setup I'm using since none of my customers use IMAP to my knowledge. No use wasting anymore time on it since I have a working solution in place.

    Thanks,
    Cliff
  5. Homer

    Homer Perch

    I agree 100% with that.
  6. tanmaya

    tanmaya APAC Operations Staff Member

    Cliff, It should be OK for you now.
  7. Cliff

    Cliff Perch

    Nope... same thing...

    The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was '[email protected]'. Subject 'smtp test 2', Account: 'mail.mydomain.com', Server: 'mail.mydomain.com', Protocol: SMTP, Server Response: '451 Dynamic/Residential IP range listed by NJABL dynablock - http://njabl.org/dynablock.html', Port: 25, Secure(SSL): No, Server Error: 451, Error Number: 0x800CCC79
  8. Stephen

    Stephen US Operations Staff Member

    Cliff,

    That is a message from the anti-spam software on the server, I believe you can try to send on port 587 to avoid that, but I am not 100% sure.
  9. Cliff

    Cliff Perch

    I get the same message with port 587.
  10. Underdog

    Underdog Perch

    Cliff man...what a saga uh?
    You might want to start thinking unusual options.

    May I suggest you this?: (ask support to help if you need)

    1- Delete your CNAME Register for mail.yourdomain.com, on dns server

    2- Then create a dns A Record for this register you deleted:
    mail.yourdomain.com 86400 IN A 204.10.108.1 (or 204.10.108.174 if you're on mail3)

    Try again, and if that does not help...I still have one other suggestion.
    You should not have any propagation problems, because either records routes to the same Network.
    ( Mind you...if you can first try that with a spare domain...or less important domain...its always better to try things out on non-critical operations. :] )
  11. Cliff

    Cliff Perch

    Thanks Underdog... I think I'm just going to leave my dummy pop account method in place since it works just fine. I don't really have the extra time to mess with this anymore right now, but I appreciate the help.
  12. Cliff

    Cliff Perch

    It now works for me! :rockon:

    I rebooted my pc for the first time in over a month and low and behold I can now send email with IMAP and SMTP Auth checked.

    Thanks to everyone that helped out.
  13. Stephen

    Stephen US Operations Staff Member

    8)

    Oh the oddities of windows!
  14. Underdog

    Underdog Perch


    yes...we have lost a good fat client, for not being able to convince them IT IS NOT THE SERVER!! :hail:

    :(
  15. outlook

    outlook Guppy

  16. Underdog

    Underdog Perch

    Thanks man, good link.

Share This Page

JodoHost - 26,000 hosting end-users in 100 countries
Plesk Web Hosting
VPS Hosting
H-Sphere Web Hosting
Other Services