MTA problems from horde!

Discussion in 'Email Support' started by snooper, Apr 19, 2004.

  1. snooper

    snooper Perch

    i thought the MTA issues are only sending from Outlook etc. - but i see its happening in Horde too.
    whats happening? X(

    There was an error sending your message: unable to add recipient [[email protected]]: 553 sorry, that domain isn't allowed to be relayed thru this MTA (#5.7.1)

    from: http://64.156.223.231/horde/imp

    apparently my users are all getting this error.....
  2. brawney

    brawney Perch

  3. snooper

    snooper Perch

    thanks for the reply, but as i indicated, the issue i am experiencing is in WEBMAIL on horde, not on my outlook.
    AFAIK, there is no way to define authentication thru horde.
    thanks
  4. SubSpace

    SubSpace Bass

    I'm getting it too when I try to use that IMP installation. When I use my own IMP on that same server, it works properly.
    The strange thing is that I can't think of any settings I changed with regard to sending mail when I installed IMP..
  5. brawney

    brawney Perch

    Doh! Sorry. I was hurrying out the door this morning and just wanted to try and help with a quick reply. Sorry.

  6. Yash

    Yash Bass

    We'll be sorting this out as well as installing the other mail clients today
  7. Inka

    Inka Perch

    Yes please, we are experiencing the same problem

    Regarding authentication in Horde, you can read here:

    http://www.horde.org/faq/admin/config/index.php#c28


  8. Inka

    Inka Perch

    Isn't there any way to choose the webmail client from Control Panel? Currently, just Horde is available. The other are in different locations

    CPanel has this feature, when somebody types:

    http://www.customerdomain.com/webmail

    They are presented with NeoMail, Horde and Squirrel (after authentication)

    It's the same when one person clicks "Read WebMail" from Cpanel, the three options are available
  9. ungrounded

    ungrounded Perch

    Is there any update on this??? Right now none of the web mail programs are working! Help!?!?!?
  10. Inka

    Inka Perch

    Is there any progress on this? Is Squirrel installed? What about the SMTP errors in Horde?

    Please, let us know
  11. yorri

    yorri Perch

    I hope this is worked out soon, I have someone that hasn't been able to use his email since win5 went down and before you say use a mail client on the desktop or some other suggestion, this person isn't very computer literate and needs webmail. Trust me, it's easier this way.

    One of the features advertised was webmail and it shouldn't be considered an unimportant feature.

    I think we have been very patient waiting for the webmail to work so please put more effort into getting this up and running please.
  12. snooper

    snooper Perch

    agreed - this is really a crucial service, and after just checking again now (9AM at GMT+3) - its still not working.
    X(
  13. SePP

    SePP Perch

    Now with squirellmail and sqmail I hope horde stays available too.
    It is by far the best webmail client around and if the MTA problem
    is fixed it still seems to me the best webmail solution.
  14. Inka

    Inka Perch

    I am able to reach Squirrel directly from:

    http://64.156.223.231/webmail/src/login.php

    However, using

    http://mail.anycustomerdomain.xxx

    Gives me a "cannot find server or DNS error"

    Also I am still unable to send emails from Horde

    I hope these issues can be solved today at most
  15. Yash

    Yash Bass

    I'm sorry for the delay. Handling th Win5 aftermath and a Kernel issue on Linux1 has been taking most of our time

    SMTP authentication on Horde will be corrected around 12AM our time (~ 4 hours from now).

    mail.domain.com is working fine and I can see both SqWebMail and Squirrelmail. all that needs to be done after this is Horde Options and including horde on the mail.domain.com page
  16. Yash

    Yash Bass

    Inka, you cant see mail.domain.com because your name servers are pointing to the old dns servers. Please update the same at the soonest.
  17. yorri

    yorri Perch

    mail.domain works but only Squirrelmail will allow us to login. Sqwebmail is broken still.

    I hope putting horde on this page won't take another week :|
  18. Inka

    Inka Perch

    Ok thanks for the info

    As I told you, I was waiting until the Squirrel problem be solved so I can inform this to my customers. Please wait until tuesday (minimum) or wednesday before discontinuing the old name servers

    Also, please let me know if you are going to change nameservers again, how many times and when will be the next change. I would rather that you be honest so that I can take my precautions. If the changes are inevitable I prefer to be prepared rather than be surprised

    Thanks
  19. snooper

    snooper Perch

    quick question about squirrel:

    until now i was using a custom login script from my site, and it was directing to: http://66.36.250.57/webmail/src/
    now, when checking mail.domain.com - i see its going to http://64.156.223.231/webmail/src/

    which is the correct one?

    also, when horde comes back online - can someone post the correct IP for that one too?

    thanks
  20. Inka

    Inka Perch

Share This Page

JodoHost - 26,000 hosting end-users in 100 countries
Plesk Web Hosting
VPS Hosting
H-Sphere Web Hosting
Other Services