php and mysql version

Discussion in 'H-Sphere Reseller Hosting' started by microweb, Aug 8, 2016.

  1. microweb

    microweb Perch

    I have a website with the latest version of WordPress and WooCommerce.

    WooCommerce is recommending a minimum php version of 5.6 and we have the client currently set at 5.5.8

    It is also recommending a minimum mysql version of 5.6 and it is currently set to 5.1.63.

    When I go into the control panel it does not let me set the php version any higher than 5.5 and I have no idea if there is even an option to change the mysql version.

    Is this something that can be done? If so, what do I need to do to get access to the newer version.

    Thanks
  2. abhishek

    abhishek Administrator Staff Member

    You can opt vps or dedicated plan in which you will get this latest PHP and MySQL version.
  3. microweb

    microweb Perch

    Are there future plans to allow for these to be available on shared servers? If so, can you give the timeframe?
  4. Stephen

    Stephen US Operations Staff Member

    Plesk servers have newer versions. Shared servers plans on Hsphere will be announced over the coming months as we plan its future. (It isn't kept updated by developers)
  5. microweb

    microweb Perch

    Just wondering if you have made any decisions on upgrading php and/or mysql. WordPress is now recommending php version 7 or greater and mysql version 5.6. Keeping php on your shared servers capped at 5.5 will limit the sites that can be built on your platform.

    I understand that I can move to a VPS or dedicated plan, but it is not cost effective for my business at this time.
  6. Stephen

    Stephen US Operations Staff Member

    Likely won't be happening in Hsphere, it's just outdated now, and we've tried manually but it isn't working. We are working on some alternative ways now, but not ready to say 'ready' at this time.

Share This Page

JodoHost - 26,000 hosting end-users in 100 countries
Plesk Web Hosting
VPS Hosting
H-Sphere Web Hosting
Other Services