Support Complaint

Discussion in 'Suggestions and Feedback' started by MetaSkinny, Oct 22, 2006.

  1. MetaSkinny

    MetaSkinny Perch

    I have been with JodoHost for two years. I have found your services to be top-notch.

    However, today I have been frustrated with your support regarding ticket ID BDP-68308-322.

    The ticket was opened in an effort to see if JodoHost could install a script for me via Shell access which I do not have.

    My feeling is this request was not addressed properly. Others have complained about a lack of communication. I'm not sure if that is the case here, but I have no other explanation.

    I indicated in the ticket that I will be seeking help with another host provider, and I will do that.

    I don't care to get in a prove-the-customer-wrong back-and-forth with JodoHost regarding this complaint, which seems to be the tendency when addressing other similar complaints.

    I will simply state that I will keep my account open with JodoHost until the day I feel I can find the same top-notch service, but with better support, elsewhere.

    Thanks
  2. Stephen

    Stephen US Operations Staff Member

    Meta,

    We are a bit short on staff due to holidays, but the support supplied here is exactly correct, let me give you an overview:
    The software does NOT require shell, and the commands they give will not even function because web and mysql are not on the same server so let me tell you what support has said it valid, and let me give you a little more detail.

    1. Tar.gz file, just upload it an webshell will extract as stated.
    2. You may need to now use webshell or FTP client to move folders to proper places.
    3. The SQL file you mention and commands they mention simply will not work even if you had shell access, their directions are for a single server for apache and MySQL.
    All you need to do here is download that SQL file, open it in notepad, where it says the database name(props) you will need to change it to username_props as you create in MySQL section of the control panel. You then need to login to either PHPMySQL or use a look like SQLyog and execute the SQL file(copy it from notepad and paste to SQL commands window of either app after you have logged in).


    If the SQL code starts with CREATE DATABASE props, you can just comment this line, as it will not function anyway, as the database already has existed since Hsphere made it.
    4. Edit database config lines that are wanting localhost to remote properly set host setting and change the database name in the code.

    You are done.
  3. MetaSkinny

    MetaSkinny Perch

    I understand that the script can be installed without shell access. That was not the reason I opened the ticket. The reason I opened the ticket was to find out if JodoHost could install the script via shell.

    Why ask if JodoHost could install the script with shell? The sql txt file included with the script has formatting problems when importing via PHPMyAdmin. I thought it would be easier to create the tables via shell rather than go through each line trying to weed out the malformed code. I assumed that shell would strip out the commented txt.

    A simple yes or no would have worked, but it turned out otherwise.

    I'm not terribly upset with this, so I hope I don't come across that way in my posts.

    I also applaud the efforts made in trying to resolve the ticket, but I think it was a matter of trying to do too much for a very simple matter.

    Maybe I should not have titled my post "Support Complaint." Maybe it should have read, A Good Faith Effort Gone Amuck; and certainly no one should be faulted for that. It's just becomes a matter of frustration when a simple question can not be answered.

    You might like to know, I found the code that was causing my import problems via PHPMyAdmin. The script is now running just fine.
  4. Stephen

    Stephen US Operations Staff Member

    ok, I understand you now, but the ticket was rather long and there is while we typically do assist in some installs "requiring" shell, we do not do it often as 99% of apps with shell directions don't need them. Add to that on this one the shell access would have not worked at all, and it did not add up to an easy answer for us either.
    Every app presents a unique opportunity, or challenge, and we and you both found it in this one.
  5. MetaSkinny

    MetaSkinny Perch

    In case anyone is interested.

    I opened the ticket this way:

    Hello,

    I am wanting to install a script (http://domain.com) for account ID XXXXXXX but the install process requires shell access.

    Is it possible for you to install this script?

    Thanks


    And this was the response:

    Hello,

    We don't provide shell access to our unix servers. Please let us know where you are facing problem.

    For further assistance, you may contact us any time.


    To which I responded:

    Yes, I know you don't provide shell access for your unix servers; and that is why I was requesting assistance from you.

    Do you not have shell access?

    Can you not install the script for me?

    Thanks


    The ticket proceeds from there with info from the scripts install notes and loses focus of the original question/request.

    :)
  6. Stephen

    Stephen US Operations Staff Member

    It is all fine but there it no real answer for if we can install a script needing shell access and that is the root of the issue :)

    We have to know what script, what problem etc. But I think we both know this now and I still do not really see where the tech had any issue on this. There are certainly times we don't answer well on a ticket, but I do not think this is one of them, I know it is partially a difference of the way we are viewing things, but I will leave it at that. I am glad the script is working now that you changed the SQL file.

Share This Page

JodoHost - 26,000 hosting end-users in 100 countries
Plesk Web Hosting
VPS Hosting
H-Sphere Web Hosting
Other Services