why i cant choose asp.net 4 on the list

Discussion in 'H-Sphere Shared Hosting' started by mosaed, Nov 21, 2010.

  1. mosaed

    mosaed Guppy

    why do i need to email jodohost support every time i want asp.net 4 for my website

    why dont you guys let me choose asp.net 4.0 , 2.0 from the list
    i know it didnt take much time to to get a response for jodohost
    but i want take more control of my website without having to send email every now and then

    pls fix this
  2. Stephen

    Stephen US Operations Staff Member

    It is not possible in the current Hsphere version, but we are working on that :)

Share This Page

JodoHost - 26,000 hosting end-users in 100 countries
Plesk Web Hosting
VPS Hosting
H-Sphere Web Hosting
Other Services