WordPress Connection issues

Discussion in 'H-Sphere Reseller Hosting' started by microweb, Mar 24, 2016.

  1. microweb

    microweb Perch

    I have one WordPress site that is hosted here that is always getting a connection lost errors when adding/editing posts.

    Searching, many people have said that it's a hosting issue and not a site issue. It is a large site, so the traffic on the site is high, I'm not sure what the CPU usage is for this site.

    I have many other WordPress sites, some on JodoHost and others not. This is the only site that I have the issue on.

    Has anyone else had this issue? How did you resolve it? Any ideas on how to figure out how to fix the issue?
  2. Stephen

    Stephen US Operations Staff Member

    Are you using the server name and port 3306 of using the passthrough port on something other than 3306? I've seen this on some when they are using the outside management IP and port instead of using the real server name and port which works as it is internal and allowed.
  3. microweb

    microweb Perch

    No, we are using standard server names.

    the domain is floridaguardians.com Can you check to see if it's using an unusually amount of CPU processing or check logs to see if there are any issues with the site?
  4. microweb

    microweb Perch

    I identified the problem to be in a plugin I created. I was able to comment different sections to find out exactly what was causing it. I now know exactly what line of code is causing the problem, but I have no idea why. I have contacted WordPress Support to see if they have any insight.
    Stephen likes this.
  5. Stephen

    Stephen US Operations Staff Member

    Thanks for the update

Share This Page

JodoHost - 26,000 hosting end-users in 100 countries
Plesk Web Hosting
VPS Hosting
H-Sphere Web Hosting
Other Services