www alias

Discussion in 'H-Sphere Reseller Hosting' started by soundcompanies, Feb 4, 2004.

  1. It seems that I keep running into this problem, but maybe the problem is a lack of patience.

    It seems that when I signup a new client and the dns has propagated, http://newclient.com seems to work right away. However, http://www.newclient.com doesn't come up immediatly even though it is automatically aliased at creation.

    At this point I send in a ticket, never get a reply, but somehow it sorts itself out over the next 24 hours. So, this time I am not sending a ticket, just waiting it out to see what happens.

    Is there a known time delay that you could tell me so that I could let my clients know?

    This new client has uploaded all of their files with this result..

    http://newclient.com shows their site
    http://newclient.com/login.html shows their login
    http://www.newclient.com shows 'Under Construction'
    http://www.newclient.com/login.html throws 404 error

    Thanks,

    Brent.
  2. Yash

    Yash Bass

    Submit reseller tickets from the reseller control panel. We need to see this domain
  3. Yash

    Yash Bass

    I don't even see your ticket in the shared cp. What's your ticket id?
  4. Yash, I said I wasn't going to put in a ticket on this one. But now I will, because now I can only see "Under Construction" pages for everything.


    Ticket: 3113
  5. Well, now it seems to be working. Support answered that I probably just needed a DNS flush. I guess that would make sense given the timeframes I was talking about.

Share This Page

JodoHost - 26,000 hosting end-users in 100 countries
Plesk Web Hosting
VPS Hosting
H-Sphere Web Hosting
Other Services