DNS Issue?

Discussion in 'H-Sphere Shared Hosting' started by riley, Mar 4, 2004.

  1. riley

    riley Perch

    I'm not sure where you are with the DNS issue, but I just tried to pick up mail from one of my domains using pop3, and got an error saying the server could not be found. So I tried to bring up the site in my browser (www.chicagomagic8990g.com) and got an error saying the server could not be found. I tried to bring up the site again (a couple seconds later) and it worked fine. After that, email worked fine too. I am on win1 and this happened about 5 minutes ago (11:25PM CST).

    riley
  2. yorri

    yorri Perch

    I think there is a problem because one of my sites doesn't resolve properly either....GRRR
  3. Yash

    Yash Bass

    EDIT: please ignore this statement -
    riley, you are using ns2 as your primary name server. I don't understand why.. even you are Yorri...
  4. yorri

    yorri Perch

    At godaddy this is what is configured

    NS1.JODOSHARED.COM
    NS2.JODOSHARED.COM

    NS1 is listed as number 1

    I haven't changed a thing
  5. yorri

    yorri Perch

    I HAVEN'T TOUCHED A DAMN THING IN HSPHERE..WHY IS IT CONFIGURED THIS WAY?

    OH I KNOW....because this software Sucks and nothing is set up properly....I have been complaining about this from the beginning of signing up with you since last summer.

    If it is set up this way it's because HSPHERE DID THIS.

    What are the proper settings?

    THIS IS BEYOND ACCEPTABLE!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  6. Yash

    Yash Bass

    Yorri, your site is up.. I can view it perfectly. It is resolving fine from NS1... NS2 will be back up shortly

    riley, you are using ns2 as your primary.. I'll send a notification about this..
  7. yorri

    yorri Perch

    Of the six domains I have configured, only one of them is set that way. I don't even know how to change this.

    Besides..the domain that is configured this way isn't the one I am having problems with right now
  8. yorri

    yorri Perch

    I don't know what site you are talking about but...I submitted a ticket complaining about what site I am experiencing issues with.

    The site that I doesn't work...works when you put www. in front but doesn't work without www. AND IT'S NOT SET UP with ns2 as the primary.
  9. Yash

    Yash Bass

    ns2 is being upon, please standby..
    I can access your site w/o issues yorri..
  10. Yash

    Yash Bass

    h*****.com with and without www is opening fine.. I'm not sure why your ISP is using ns2.. hold on please
  11. yorri

    yorri Perch

    I don't know what you are doing but that site(amegaproxy) gave me this error

    THIS WEBSITE OR FILE DOES EXIST AS ENTERED:

    IT DOESN'T WORK!!!!!

    I have had 3 differnet people from different ISP's confirm this!
  12. Yash

    Yash Bass

    hmm.. working on this yorri.. ns1 is up and fully functional, you can use www.dnsstuff.com to test. I'm not sure why your multiple ISPs are using ns2.. We are working on this...
  13. yorri

    yorri Perch

    That is BULL!!!!

    This was just reported to me..

    Got referral to ns1.jodoshared.com

    It is using ns1
  14. LegalAlien

    LegalAlien Perch

    riley - www.chicagomagic8990g.com works for me - congrats on a great website by the way - soccer (or football to me being a Brit) rules!!

    yorri -

    jodohost also resolves fine
    www.amegaproxy.com also works for me which makes me think you've got an ISP problem...
  15. yorri

    yorri Perch

    Searching for A record for h*****.com at ns1.jodoshared.com

    The problem is on Jodohost's servers!
  16. Yash

    Yash Bass

    Yorri, NS1 is fully functional and its resolving through ns1 for me. I can view both versions of your site without issues

    There is something wrong with ns2 which we are looking into.. have a look at this:

    alexyung?
  17. yorri

    yorri Perch

    And how do you know what site I am talking about
  18. Mycroft

    Mycroft Perch

    I sent email to my domain from two different ISPs and they are also returned.

    ----- Transcript of session follows -----
    550 5.1.2 <[email protected]>... Host unknown (Name server: eXXXXXXXXXX.net: host not found)

    I cannot get to my site either. My DNS settings seem to be correct also (NS1,NS2) , so I don't understand why NS2 being down could have caused this.
  19. yorri

    yorri Perch

    3 different people at 3 different isps can't get to it either...so what is your explanation to that?
  20. Yash

    Yash Bass

    Yorri, refresh the dnsstuff.com A record page.. it will show you your record from ns1 without issues. But ns2 is throwing back garbage

    Mycroft, that is what we are looking into..

Share This Page

JodoHost - 26,000 hosting end-users in 100 countries
Plesk Web Hosting
VPS Hosting
H-Sphere Web Hosting
Other Services