Yash, IP is wrong...

Discussion in 'H-Sphere Reseller Hosting' started by MAKhosting, Feb 2, 2004.

  1. MAKhosting

    MAKhosting Perch

    Yash. I recently switched my system domain to win4 instead of linux. I added my domains and all work fine except I am having the same problem with makstudios as i did with makhosting before. MAKstudios.com is not resolving to the right IP address. I can ping it fine and the instand alias works fine. please visit http://www.makstudios.com to see what is there. it is the webshell stuff and not my site files.

    I have uploaded all site files as required and still not pointing to the right spot. please advise. Thanks. I will open a ticket as well.

    Another note: Please PM me or post here... please tell me why this happens everytime. What causes this to happen once a switch is made? What is this page that displays and why does it display even when there is no index file in the root? MAKstudios.com is a very important site and it is down. please help soon. I would appreciate it a lot. Thanks

    I tried everything and anything to modify the IP address that the domain resolves to but no options. Do i have to contact you every time this happens? what if a client of mine wants to switch from a Unix machine to windows? im sure this will happen to them as well. how do i resolve this without contacting you?
  2. Yash

    Yash Bass

  3. MAKhosting

    MAKhosting Perch

    No. I added a new system account and then created a new one uder a windows plan. This worked fine. system account is now on win4. makhosting.com is now on the windows server. but the domains are acting up!
  4. MAKhosting

    MAKhosting Perch

    when you say both working and resolvong fine... whjat do you mean? if you go to www.makstudios.com you see

    Web Utilities
    WebShell3

    and etc...

    but makstudios.com works...

    you should see my site.
  5. Yash

    Yash Bass

    yes, makhosting.com has a serious resolution issue
    ns is pointing to the wrong IP while ns2 is pointing to the correct IP

    This is happening to new domains that are being added to the system. We are working with PSOFT to resolve the issue
  6. MAKhosting

    MAKhosting Perch

    ok,

    well, as you know... these domains are my livelyhood and are causing major issues. I am not going to cry out loud but i would like to know ASAP when this will get resolved! This can cause very bad results with my business.
  7. MAKhosting

    MAKhosting Perch

    this actually happened before. You guys fixed it within a few hours. it happened when i first set up the system account a month or so back.

    http://makstudios.com is pointing to: 66.235.181.49
    and
    http://www.makstudios.com is pointing to: 66.36.228.115

    weird...
  8. Yash

    Yash Bass

    not for me
    check using dnsstuff.com

    the problem is with makhosting.com. if you couuld try just recreating it, it might just work. There is an issue with the IP database
  9. MAKhosting

    MAKhosting Perch


    Actually, the issue is with makstudios.com. not makhosting.com
  10. Yash

    Yash Bass

  11. Yash

    Yash Bass

  12. MAKhosting

    MAKhosting Perch

  13. MAKhosting

    MAKhosting Perch

    Yash,

    I get mixed results with the DNS toold utilities on changing a records.

    I went to makstudios domain in the cpanel and added "www" and pointed the data to the IP that comes up when pinging makstudios.com.

    I am not an expert in A records, but since there were no "A" records found, I added www for makstudios.com and then when using the DNS a record lookup again it found it. but it still does not work, so i assume this was not the issue. lol. I will try again...

    let me know if you find anything out before I go crazy. thanks.
  14. MAKhosting

    MAKhosting Perch


    hmm... weird. I tried again to delete and redo makstudios.com because the only issue i have is www.makstudios.com not working. everything else is peachy. mail.makhosting.com does not work. I cannot receive any email. that sucks. lol. hopefully we can figure out this mess soon. Im going to bed. 1:00 am here. very tired. Thanks for looking into it.
  15. Yash

    Yash Bass

    fixed.

    use ipconfig /flushdns to clear your IP cache
  16. MAKhosting

    MAKhosting Perch


    Yash.

    Now I am not receiving ANY mail. makhosting nor makstudios or any account.
  17. Yash

    Yash Bass

    What is the mail problem you are facing? Your MX records for both are perfect

    Michael, the reason you were having these issues was because we found a Custom DNS record for DNS zone makhosting.com:
    makhosting.com 86400 IN A 66.36.228.155

    in reseller admin account -> E.MANAGER -> DNS Manager.
    You need to delete this record.

    We spent hours tracking down a non-existant issue.
  18. Rajneesh

    Rajneesh Perch

    Hi,
    Could you please give one email id and its password to check for both domainname mentioned here.




  19. MAKhosting

    MAKhosting Perch

    Yash,

    I want to thank you for spending the time to help on this first off. second I would like to say that your comment "We spent hours tracking down a non-existant issue" was rather rude. This obviously was an existant issue if when i sent everything up right from the start and it didnt work right. Im not a moron. However, when an issue like this arrises, I must do everything i can think of to try and help myself on top of you guys looking into it. I have clients that need contact with me and my websites. That DNS record you found was something I added late last night to see if it would help. Obviously it didnt, but it was not the cause of the problem since I had this problem before the entry was added. This may have cause the email to not work, I guess I appologize for that, but hey... I had to figure it out all on my own getting things switched around. so, in a nuttshell, I set up everything right and the domains werent working right. so there was an issue. I understand that you would like to spend your time wisely and not on petty issues of mine, but that is your job as a support technician at Jodo. I would hope you take all issues of all clients seriously and not complain when it is something petty. Thanks for the help ;)
  20. SubSpace

    SubSpace Bass

    Pretty much the same as my problem, but not entirely.

    makhosting.com has two A records at the moment, it's consitent over both your nameservers:
    Name: makhosting.com
    Addresses: 66.235.181.49, 66.36.228.155

    The records I need all resolve correctly for now, so I ain't touching anything that might get them out of whack again until the cause of this problem is resolved :(

Share This Page

JodoHost - 26,000 hosting end-users in 100 countries
Plesk Web Hosting
VPS Hosting
H-Sphere Web Hosting
Other Services