About mail server migration

Discussion in 'H-Sphere Reseller Hosting' started by equanimity, Jul 8, 2011.

  1. equanimity

    equanimity Perch

    when will be started mail4,mail8,mail10,mail11? it was stopped 3 hours ago.

    we have some issues with customers using mail4
  2. equanimity

    equanimity Perch

    when will be started all mail services?
  3. cc9

    cc9 Perch

    same question. my customers are screaming for email X(
  4. tanmaya

    tanmaya APAC Operations Staff Member

    Sorry for the delayed update. Migration is already done. Please report all known issue on a support ticket.
  5. equanimity

    equanimity Perch

    may exists some DNS issue? we have at least 3-4 customer with validation errors from outlook or not receiving mails
  6. sonata

    sonata Perch

    Any updates on this? I've had a ticket open for nearly an hour with no updates, and I've been on hold with Live Chat for nearly 40 minutes.
  7. Stephen

    Stephen US Operations Staff Member

    there is no issue on the mail servers, it seems only some DNS cache is making problems for some users.

    I'd recommend setting your mail server temporary as mailX.servicedomain.com as a workaround

    also try clearing dns cache on windows that is in cmd:
    ipconfig /flushdns

    There seems to be an issue in the forwarding services for the IP forwarding to new IP this time, and working to debug what that is, it should work even with the old cached IP really.
  8. sonata

    sonata Perch

    I just now was able to download email through my client, so I guess there's progress being made.
  9. nzkiwi

    nzkiwi Perch

    I certainly have an issue with mail4 and so do all my clients using mail4. I can assure you that mail4.<myservicedomain> does not work. infact, I get this:
    All accounts that are supposed to be on mail4 return as mail8.

    Ticket # EMT-99748-924
  10. Stephen

    Stephen US Operations Staff Member

    on that use mail4.m****here.biz

    There is an issue on some mail4 domains it seems, and being checked.
  11. nzkiwi

    nzkiwi Perch

    I'm prepared to do that for my own accounts, but don't want to use m****here.biz for my clients' accounts
  12. Stephen

    Stephen US Operations Staff Member

    We are working on it, and it isn't every domain it seems ones using gw-mail4 are going wrong, not all use that, and it is DNS matter, not actual mail server issue.
  13. Stephen

    Stephen US Operations Staff Member

    I have not been able to get mail8 again, I got it once on a domain and not gotten it since.
    Are you still seeing this or all going properly now?
  14. JoeS.

    JoeS. Perch

    I have a client getting this message:

    Hi. This is the qmail-send program at mail4.m****here.biz.
    I'm afraid I wasn't able to deliver your message to the following addresses.
    This is a permanent error; I've given up. Sorry it didn't work out.

    <first.last@theiremail.com>:
    216.234.116.61 does not like recipient.
    Remote host said: 550 5.7.1 :127.0.0.3:Client host 173.0.xxx.xxx blocked using 88.blocklist.zap; Mail from IP banned. To request removal from this list please forward this message todelist.forefront@messaging.microsoft.com
    Giving up on 216.234.116.61.

    --- Enclosed are the original headers of the message.

    I've opened a ticket, but don't have the ticket # yet.
  15. Stephen

    Stephen US Operations Staff Member

    'mail from IP banned' looks like they are possibly not picking up rDNS yet, which we do have in place.
  16. sonata

    sonata Perch

    While I can now log in via the email client, I'm seeing a couple of other issues:
    • There does not seem to be any new email getting to the email servers (at least, none that we are able to see)
    • The first attempt to get into Horde via the control panel fails on a login error, which should never happen. The second attempt succeeds.

    This is getting serious, with nearly 1/2 day gone and no email service to my biggest client.
  17. JoeS.

    JoeS. Perch

    I also can't consistently get webmail to work on two domains on web10. It will work one time and then give a 504 Gateway Time-out error the next.

    I entered a ticket 90 minutes ago and have not even received an e-mail with a ticket #.
  18. nzkiwi

    nzkiwi Perch

    All accounts using mail4 that I have checked now identify as mail4 - no more mail8. Haven't checked all accounts using mail4 yet, but it's 3:45am here and I desperately need some sleep. Will check the rest after a nap.
  19. Stephen

    Stephen US Operations Staff Member

    webmail is the only issue as of now, but normal mail services all working otherwise.

    We are having to restart the webmail engine a bit to keep errors from coming.
  20. fortress

    fortress Perch

    I have two accounts on mail4 that are still reporting trouble. They can send but do not receive. It's 11:45 am Central time. I've already reported via ticket DFO-34732-349

Share This Page

JodoHost - 26,000 hosting end-users in 100 countries
Plesk Web Hosting
VPS Hosting
H-Sphere Web Hosting
Other Services