AWStats on Win Servers?

Discussion in 'H-Sphere Reseller Hosting' started by InTheMarket, Mar 9, 2009.

  1. Sailor

    Sailor Perch

    Any updates on this problem? I opened a bunch of tickets for missing stats back in March, and support reported the problem was solved. But several of my domains stopped recording stats (Webalizer) again on April 9th. This now means I have to go in and check every one and report individually. Any permanent resolution in sight?
  2. Manish

    Manish Bass

    Webalizer should work. If you give us some domain, we will surely check it. If you opened any ticket, please give me.
  3. Sailor

    Sailor Perch

    Definitely not working on several domains I checked.
    QST-39195-370, ARV-16555-349, EMV-90083-348
    All three have failed before and been reported before.
  4. InTheMarket

    InTheMarket Perch

    Hi Manish,

    If it would somehow help I can also start another new ticket giving you all the accounts that I have that are not working. (but most are on Win7) Please let me know. However I can assure you that depending upon what server a domain is on that at times AWStats does not work or Webalizer does not work..and sometimes both. This only became a huge problem after the H-Sphere upgrade. Apparently it does not affect everyone.

    In all honesty I have customers that are furious over this and not having it work properly 6 weeks after the problems started is not a good thing.
  5. Manish

    Manish Bass

    Hello InTheMarket's,

    Yes, sure. Please open a ticket and give me ticket number. I will be checking it.
  6. Stephen

    Stephen US Operations Staff Member

    Win7....can you confirm if it is working or not now? Parallels has released a new stats package that 'corrects a problem' but isn't willing to tell us what problem.
  7. InTheMarket

    InTheMarket Perch

    Hi Stephen,

    No change on all the accounts I checked. I just turned stats off and then on again to see if anything changes tomorrow as a result of doing that. I will let you know.
  8. InTheMarket

    InTheMarket Perch

    Hi Stephen,

    Still no joy..While I didn't check all of them..the ones that I did check..none are working with AWStats which is what everyone is complaining about the most.

    I know you guys are working hard at trying to find a fix both locally and with psoft..but at this point I need to know what alternatives are available. close to two months of client complaints without resolution is making me look very bad.

    Have you guys tried (from your end) uninstalling and reinstalling AWStats and Webalizer pieces completely from the server to see what that would do?

    Since it does work on at least some servers..what can be done to get all these accounts working on one of those? I really need to get this resolved in some manner..please help!
  9. Stephen

    Stephen US Operations Staff Member

    Yes.

    no we can't move to other servers really, its not the proper resolution and we can't just do this for everyone, we don't have the hardware to handle that, and hsphere would literally freak out.

    We've verified it as working on other win7 domains however.
  10. InTheMarket

    InTheMarket Perch

    My patience is at an end.

    OK Stephen so what is the resolution for me then?

    That's wonderful that you have verified that it is working for *some* accounts on Win7. I can assure you that it isn't working on mine and hasn't been since March 1st. It isn't only on Win7 that the problem still exists either. It just happens that there are more accounts on Win7 that don't work right than other servers.

    How does JodoHost intend to fix their problem for me that has been going on for nearly two months? I have multiple tickets on this I have made multiple posts on the forums regarding this. I am tired of the canned responses from support saying things like:

    "we are working with parallels(H-sphere) developer to fix this issue.

    Feel free to contact us for further assistance."


    If you can't move the domains that's fine..I don't care how this gets fixed...as long as it gets fixed..and gets fixed very very quickly. It is a JodoHost problem pure and simple that is causing me and my customers a lot of grief. I am tired of dealing with it. I am not pointing fingers at anyone individually but this has gone on way more than long enough.
  11. Stephen

    Stephen US Operations Staff Member

    We are doing all we can on this, we are very limited in what we can do with the system since it is using custom log modules, custom scheduler that we have no control over. We have given some inputs on possibly alternatives in tickets in the past,personally I find them far more accurate than ANY web based analysis but I understand some don't want to do this route with funnel web analyzer.

    We are still working on this, not given up by any means.
  12. Manish

    Manish Bass

    InTheMarket,

    I have personally checked several server (Win7 too) stats are working fine after we applied new path on server. I will be still monitoring them for next 6-7 days to make sure issue has resolved on all server. Just want to assure you that we are not going to close this issue till parallel provide us permanent solution. This time it looks they fixed it but i will say it fixed when it will run well for at least one week. I request parallel to don't close this issue till we confirm them.

    I request you to provide me ticket number or domain name in which you are getting issue, i will check it and make your stats will update.
  13. InTheMarket

    InTheMarket Perch

    Hello Manish,

    For the specifics please refer to ticket number: KQR-92023-406

    There you will see that there are 6 Domains on Win7, One Domain on Win27, and One Domain on Win30, where either AWStats, Weballizer, or both are not working.

    Thanks!
  14. InTheMarket

    InTheMarket Perch

    That's the problem Stephen..for me personally using AWStats or Webalizer for my sites is not a problem since I tend to rely on Google Analytics mostly. However other people simply get familiar with one way of doing things and come to depend upon it.
  15. Manish

    Manish Bass

    Hello InTheMarket,

    I replied your ticket. Webalizers for all given domains are fixed. I need some information from you to fix Awstats. Please check ticket and reply me. So, i can work and fix Awstats.
  16. InTheMarket

    InTheMarket Perch

    Hi Manish,

    I will be updating the ticket in a few minutes giving you the information that you need.

    Thank You!

    Update:

    I have updated the following ticket number that shows on hold with the needed information:

    KQR-92023-406

    Thanks!
  17. Manish

    Manish Bass

    Hello InTheMarket,

    I have checked, your stats are not working. I need them to manually update it. Sorry but i can not do it now. Your log update will take a long time and will make huge load on server. Peak usage time is about to start on server. It could make server slow and sites to unresponsive.

    I have planned to do it on today night (EST). Kindly, understand our situation. I will be surely working on your issue on today night.
  18. InTheMarket

    InTheMarket Perch

    Thank you Manish..I understand and appreciate your working on this later.

    Thank You!
  19. eric06

    eric06 Perch

    Inthemarket

    Why dont you get your clients to use google analatics? Its a lot more useful than awstats.

    There is my 2 cents on the topic.
  20. InTheMarket

    InTheMarket Perch

    Hi Eric,

    I agree with you that Google Analytics is a much better choice..and it is what I always use for my sites. The problem though is that most of these clients are simply in the habit of using AWStats / and or Webalizer and they feel comfortable with it..and are not so quick to want to try something different. If it was totally my call though they would all be using Google Analytics! ;)

Share This Page

JodoHost - 26,000 hosting end-users in 100 countries
Plesk Web Hosting
VPS Hosting
H-Sphere Web Hosting
Other Services