EMail PROBLEMS

Discussion in 'H-Sphere Reseller Hosting' started by zardiw, Jul 13, 2011.

  1. LeandroJF

    LeandroJF Guppy

    in my case I'm testing in my windows with outlook express, port 587 and authentication turned on, and without ssl. My antivirus is avira personal that don't have mail protection.

    I just tested it now and I'm still receiving the error.

    tks for looking into this.
  2. tanmaya

    tanmaya APAC Operations Staff Member

    Can you please let us know if the problem is still there?
  3. LeandroJF

    LeandroJF Guppy

    Just tested and still receiving the spamhaus error
  4. zaboss

    zaboss Perch

    we are facing the same problem here, on mail6. domain sunmedic.ro. It just started about 30 minutes ago.
  5. bro

    bro Perch

    I'm having this problem with my mail3 account now, as well, which was working yesterday. So right now I don't have any outgoing mail with JH, which is a little embarrassing for a reseller, to say the least. If I can't even provide clients with outgoing mail, I can't sell this service.
  6. Stephen

    Stephen US Operations Staff Member

    are you still getting that now, on mail3..
  7. bro

    bro Perch

    Yes, still happening.
  8. tradenet

    tradenet Perch

    Having same problem with mail3, domain egycom.net we cannot send any emails...outgoing port 587. All other setting are correct and have been working for years.

    It started working now...all messages in outbox went through
  9. 68shelby

    68shelby Perch

  10. Stephen

    Stephen US Operations Staff Member

  11. tanmaya

    tanmaya APAC Operations Staff Member

    Re: EMail PROBLEMS (MAIL3)

    JodoPulse IP is not allowed relay yet on new mail server. Do the mail3 clients have SMTP auth enabled? They can see this only if they are using old IPs (or domain resolving to old IPs for them), and not using SMTP auth. While letting them know this, please also tell them to use port 587 to SMTP for better performance.
  12. tanmaya

    tanmaya APAC Operations Staff Member

    Please check with SMTP auth and port 587, and let me know if it works fine or not.
  13. tanmaya

    tanmaya APAC Operations Staff Member

    And now?
  14. tanmaya

    tanmaya APAC Operations Staff Member

    Please let me know if any mail problem pending for you?
  15. LeandroJF

    LeandroJF Guppy

    now, on mail 9 and using outlook express, when trying to send using athentication On and with the "Use same settings as my incoming mail server", it's asking for password. But I can receive mail without problems.
  16. tomfloate

    tomfloate Perch

    I have this ...

    mail3 are reporting "553: relaying not allowed".

    on our mail3 accounts.

    ticket # PVX-96441-240
  17. tanmaya

    tanmaya APAC Operations Staff Member

    Please PM the POP3/SMTP server set.
  18. 68shelby

    68shelby Perch

    just completed "authentication/587" tests with client and everything appears to be working fine now. Thanks!
  19. tomfloate

    tomfloate Perch

    I am still getting the same 553: relaying not allowed ... been out for at least a couple of hours now
  20. tanmaya

    tanmaya APAC Operations Staff Member

    As suggested before, please use SMTP auth and port 587. Let me know if still an issue.

Share This Page

JodoHost - 26,000 hosting end-users in 100 countries
Plesk Web Hosting
VPS Hosting
H-Sphere Web Hosting
Other Services