Discussion in 'H-Sphere Reseller Hosting' started by zardiw, Jul 13, 2011.

  1. tomfloate

    tomfloate Perch

    I am using both of those
  2. tomfloate

    tomfloate Perch

    shoot ... actuall yI was doing the authentication! Sorry! I thought I always had that ticked but on my one account .. no! Sorry and thanks for the help
  3. bro

    bro Perch

    On mail3...

    mail3.m**** works on 587, no connection security, insecure password. (It says Starttls is not available for connection)

    On 465, with SSL and encrypted password, it shows the spamhaus message.

    But, DOES work on 465, with SSL/TLS and encrypted password. works also.
  4. Negonet

    Negonet Guppy

    Hi everyone, we have at last 20 customer reports of this situation, SMTP Auth and port 587 are configured in those email clients (Most of them Outlook). all of them are receiving a bounce email saying something like this:

    Your message did not reach some or all of the intended recipients.

    Subject: Email Test

    Sent: 26/07/2011 10:24 a.m.

    The following recipient(s) cannot be reached:

    'EMAIL ACCOUNT' on 26/07/2011 10:24 a.m.


    We think this situation happends after email migration, something about email policies in the new servers.

    We have other hosting provider without this email problems, they have h-sphere based cp and we don't have reports of spamhaus email problems in the same IP range or even with the same customer.

    Ticket ID: STU-10588-495 On Hold since yesterday X(
  5. Stephen

    Stephen US Operations Staff Member


    that spamhaus message will not come if 587 with authorization, it only happens if other, this is not a spam problem, it is a RBL issue, we could remove spamhuas but your get a lot more spam as well. It may have some some yesterday as some modifications have been made today, but should not anymore.
  6. Negonet

    Negonet Guppy

    So, why in the other hosting providers we don't have this situation??

    Edit: Even with another account under jodo g******** or m****here who haven't been migrated??
  7. Stephen

    Stephen US Operations Staff Member

    Every mail account is migrated, every one is done now. So there is none that have not, it was because there was a configuration issue? We changed that today as said.
  8. JoeS.

    JoeS. Perch

    I have a client getting the following message:

    Remote host said: 554 Relay access denied Giving up on

    They are on*****.biz - but I swear that when I ran the mxlookup earlier today it was "gw-mail." not just "mail".

    I was told via ticket that "there was a DNS change, please check back in a few hours." If I could get any better description than that it would really help me explain why their e-mail isn't working.


  9. Stephen

    Stephen US Operations Staff Member

    The relay access denied should be due to no auth, or was this sending mail to them? we have known issue there they only created addresses on the old servers are going to the new if they hit the old, so if you make a new address in CP, it will still reject.
    However we did a mass change of all gw-mail addresses to the new IPs during the process, so even if you did see it, it should have been to the new IP.
  10. JoeS.

    JoeS. Perch

    Hi Stephen....thanks...though I honestly am not sure what you just said.

    Here's a clearer way for me to ask:

    1) Assuming everything was working fine yesterday, is there anything I should tell the client to do on their end? I see info in this thread about ports and smtp authorization, but I don't know if this is the same issue that those posters were having.

    2) Is there anything I should do in CP? I recall during a recent migration I needed to change "gw-mail" to just "mail". Anything like that?

    3) Is there any explanation of this that I can give the client, or should I advise that it will stop as the DNS propagates?
    1 person likes this.
  11. zardiw

    zardiw Perch

    I need to offer you all my sincerest apologies. I really screwed up. I just found that in php mailer, in the class.smtp.php, it was using port 25 and not port 587.......please forgive me for all the BS that I caused...........z
  12. zardiw

    zardiw Perch

    Well. It appears that there really IS a problem with the mail server(s). Despite my not making absolutely sure I was logging in to port 587, there is still an issue.

    I cannot send EMail until I have started my EMail client and gotten my EMails.

    After some hours, the server apparently times out and will refuse to allow EMails to be sent........even though I am STILL logged into the server with my EMail client.

    And I've made sure I'm using port 587.........because I changed it to port 25 as a temporary test and was unable to even log in............z
  13. Stephen

    Stephen US Operations Staff Member

    it sounds like it is doing authentication by pop before SMTP for you, instead of SMTP Auth in your client, which client are you using, and which version, I'll find the place to ensure SMTP Auth is enabled.

    What you are describing is exactly how pop before SMTP (or imap before smtp) works, it authorizes, puts on a list for X minutes or hours(sorry I don't know which number exactly) then removes from allowed relay list after a timeout. Exactly how it sounds you are having issues, probably if you close your client and reopen, it will work again?

Share This Page

JodoHost - 26,000 hosting end-users in 100 countries
Plesk Web Hosting
VPS Hosting
H-Sphere Web Hosting
Other Services